Since T/A has recently installed the new 'Rich Text' system for posting discussions I can't seem to get it right... 

When I cut & pasting from articles and post photos the body of the text is completely out of whack.  Paragraphs disappear, sentences run out to the border haphazardly, the whole thing looks a mess and I am unable to edit it properly. 

Take a look at this discussion I just posted,to get an idea of the way my page looks when I finally post it.
 
 'Got Milk? A Disturbing Look at the Dairy Industry'  

I'm not a whiz on the computer, but I was managing fairly well before this new system appeared.  I would greatly appreciate any suggestions and techniques I can use to correct the problems I am facing. Am I the only one who is having trouble????  Help. 

Thanks so much for your time and attention.

Views: 4

Replies to This Discussion

Thank you Doone, I'll give it a try next time I post. I'll let you know if I can work it out... gulp.
Hey Doone, I'm not exactly sure what I did, but it worked much better. Take a look at the layout in this discussion I just posted. It came out perfect! Hope I can remember how to do it again. Thanks again for bothering to help me and perhaps help some others as well.
Thanks doone for following up with this! I appreciate it!

RSS

Support T|A

Think Atheist is 100% member supported

All proceeds go to keeping Think Atheist online.

Donate with Dogecoin

Members

Discussion Forum

Blog Posts

Seeing the man in the child.

Posted by Diane on April 19, 2014 at 9:52am 0 Comments

Videos

  • Add Videos
  • View All

Services we love

We are in love with our Amazon

Book Store!

Gadget Nerd? Check out Giz Gad!

Into life hacks? Check out LabMinions.com

Advertise with ThinkAtheist.com

© 2014   Created by Dan.

Badges  |  Report an Issue  |  Terms of Service