Getting taken to the top of the page when you click on something, along with missing tool bars.

Hi everyone, just wanted to add this post for any one having issues with getting taken to the top of the page when you click on something, along with missing tool bars.

Typically this is your JavaScript is getting blocked in the browser, which will often result in buttons not responding when you click on them, or getting taken to the top of the page when you click on something, along with missing tool bars  I'd recommend you try disabling any plug-ins and add-ons in your browser and make sure that JavaScript is enabled.

If that helps, great! If it doesn't, try accessing the network in a different browser and see if you experience the same issue there, or if things work better in a different browser. 

We've had some reports from folks that things aren't loading, which we haven't been able to reproduce on our end, but which a couple of hard refreshes on the browser seem to fix on their end. You can perform a hard refresh on a Mac by holding down the Shift + Command + R keys or Control + F5 on a PC. 

Please let me know if this helps!

Thanks

Views: 99

Reply to This

Replies to This Discussion

Morgan Matthew was describing a problem whereby clicking a 'Reply' link anywhere in a thread led to a threadbare text-entry box at the top of the thread. I was among the members who reported the problem.

I suspect the page code (probably the JavaScript) failed to load properly for some reason. I had the same problem in Firefox and Konqueror on Ubuntu Linux, and it persisted even with all plug-ins disabled and after the page cache was cleared and reloaded.

But it seems to be fixed now.

Yes I had it happen earlier today, and complained.

Morgan asked me to try clearing out my cookies--but as soon as I read his message to me the problem cleared up on its own.

I specifically PM'd you, Morgan, that I was having both of the above problems, but by going into my browser's cache of "cookies," and deleting the ones from TA, then logging back into TA again, the issue resolved itself.

A word to the wise, don't select the option (if offered), "Delete All Cookies," or you will be scrambling to remember usernames and passwords to a lot of your sites, as these are stored on cookies if you've asked your browser to save them for you. Instead, if given a choice, select, "Delete Individual Cookies," and select only those specifically marked TA.

This might be a good time to dump all those cookies from porn sites too, while you're in there - Ah'm just sayin' --

RSS

Forum

Torture Report release today

Started by Unseen in Ethics & Morals. Last reply by Simon Mathews 31 minutes ago. 113 Replies

My Grandpa died last week

Started by Physeter in Small Talk. Last reply by Simon Mathews 1 hour ago. 6 Replies

Great retorts

Started by Unseen in Quotes. Last reply by Wesley 7 hours ago. 13 Replies

Is There Any Ex-Mennonites or Ex-Amish On This Site?

Started by Jessica Miller in Advice. Last reply by Physeter 11 hours ago. 25 Replies

Blog Posts

Pabst Blue Ribbon to the rescue!

Posted by Ed on December 15, 2014 at 9:33pm 0 Comments

Finally, a cool billboard in Arkansas!

Posted by Ed on December 15, 2014 at 8:21am 2 Comments

Atheist Sites

Services we love!

We are in love with our Amazon

Book Store!

Gadget Nerd? Check out Giz Gad!

Advertise with ThinkAtheist.com

In need a of a professional web site? Check out the good folks at Clear Space Media

© 2014   Created by umar.

Badges  |  Report an Issue  |  Terms of Service